SmartThings connector elevated errors
Incident Report for Konnected
Resolved
All good now.
Posted Aug 11, 2020 - 13:35 EDT
Monitoring
It looks like SmartThings responses have returned back to normal. We're monitoring for any after-effects.
Posted Aug 11, 2020 - 13:01 EDT
Identified
Some SmartThing state update commands from Konnected cloud have started timing out, similar to what we saw yesterday. The problem is most evident in the EU and Asia-Pacific regions. We've reached out to SmartThings to confirm the problem.
Posted Aug 11, 2020 - 12:39 EDT
Investigating
Our newly added automated alerts have indicated a problem with SmartThings state updates failing again. We're investigating the issue.
Posted Aug 11, 2020 - 12:24 EDT
This incident affected: Konnected Cloud.