Konnected Cloud outage related to AWS DynamoDB outage
Incident Report for Konnected
Resolved
The issue was resolved at about 12:30am EDT and all systems are now operating normally.
Posted Aug 07, 2021 - 08:41 EDT
Investigating
Konnected Cloud is being impacted by a service outage at Amazon DynamoDB in the U.S. region. DynamodDB a database provider for Konnected Cloud. We're monitoring the situation. More information here: https://status.aws.amazon.com/
Posted Aug 06, 2021 - 23:32 EDT
This incident affected: Konnected Cloud.